Device Compatibility

NineAnimator is compatible with devices running iOS 11.2 or later. This includes iPhones and iPads.

The app is tested on the following devices running the latest operating systems:

UIKit for Mac (a.k.a. Project Catalyst) Support

NineAnimator does not officially support Project Catalyst at the moment. However, we do plan on enabling this feature as soon as the SDK matures and stabilizes.

In the mean time, you are welcomed to experiment with Project Catalyst by yourself. And feel free to discuss your experiences on our Discord channels (be sure to @marcuszhou – I am super interested to see this work as well).